i'm a bit new to this and would like some help

Hey i'm trying to install the Create Mod and Distant horizons through CurseForge but it won't let me because they both use a different version of Forge, is there something i'm missing here?
2 Replies
o  ..                   . o
o .. . o2mo ago
or it might be a different minecraft version as well no it says it can work for 1.20.1 oh there is a versions tab ok that was the problem! :O
Miki_P98
Miki_P982mo ago
Note that DH from CurseForge and Modrinth does not support shaders saying just in case