DH LODs flickering

23 Replies
Piotr Barcz YT
Piotr Barcz YT2mo ago
common issue they stop after a while
KingZee
KingZee2mo ago
Ok but do u know why does some LODs have holes Big holes
Piotr Barcz YT
Piotr Barcz YT2mo ago
you pregenerated with chunky didn't you....
KingZee
KingZee2mo ago
Ye I am just wait till it gets filled maybe it isn't loaded yet
Piotr Barcz YT
Piotr Barcz YT2mo ago
that's why they'll never load in don't pregenerate with chunky
KingZee
KingZee2mo ago
But I thought a lot of people do this...
Piotr Barcz YT
Piotr Barcz YT2mo ago
yeah and they get chunk holes 9 times out of ten not to mention it's actually slower than normal distant generation
hardester
hardester2mo ago
Out of the box settings, Chunky is generally faster for distances up to 1000 chunks, but holes in the lods are guaranteed to happen. With proper performance tuning, Distant Horizons can outperform Chunky for about any distances.
aikibot
aikibot2mo ago
whats the proper performance tuning?
Piotr Barcz YT
Piotr Barcz YT2mo ago
pinned messages in #dh-help double the values for an 8 core CPU, triple them for a 12 core, quadruple them for a 16 core and so on
aikibot
aikibot2mo ago
core or thread? i mean, physical processor or logical processors?
hardester
hardester2mo ago
Logical processors.
aikibot
aikibot5w ago
ok i broke something while using bliss the world wont work with dh anymore What about 2 cores and 4 threads?
Piotr Barcz YT
halve the values
aikibot
aikibot5w ago
Ok Hmm Still crash The iris downloader, downloads sodium 0.5.9 But the latest indium requires sodium 0.5.8
Piotr Barcz YT
yeah so back up a version
aikibot
aikibot5w ago
So i removed 0.5.9. And installed 0.5.8 Could that be it? Wdym?
Piotr Barcz YT
downgrade switch to 0.5.8 it should work
aikibot
aikibot5w ago
Yeah, that crashed When entering world
Piotr Barcz YT
Weird
aikibot
aikibot5w ago
Using 0.5.8 for mc 1.20.4 as per indium recommendation(im on 1.20.6), crashes without even launching start screen Too old of a cpu? 7th gen
Piotr Barcz YT
Nah that shouldn't be the issue
aikibot
aikibot5w ago
I got no clue Iris 1.7.1, DH 2.1.0-a, fabric api 0.100.0, indium 1.0.31, sodium 0.5.8 On mc 1.20.6 Ok Just the fabric loader wont launch Better get help in some other thread