LODs rendering in the wrong color

The grass and dirt are much brighter than they should be. I turned off my shaders because DH wasn't working at all when I had them on. On the F3 screen it says "World Gen Disabled" but I'm not sure how to change that.
No description
No description
12 Replies
Puhpine
Puhpine2mo ago
does the problem go away when you relaunch minecraft? also, you need to allocate more ram to minecraft 2 gb is not enough
manel_b
manel_b2mo ago
gotcha. I allocated more ram, relaunched minecraft but still no difference on the world generation:
manel_b
manel_b2mo ago
No description
manel_b
manel_b2mo ago
some more screenshots using the looking glass to see the change in level of detail:
manel_b
manel_b2mo ago
No description
No description
Puhpine
Puhpine2mo ago
can you try resetting your settings by deleting the config file? ./config
YAGPDB.xyz
YAGPDB.xyz2mo ago
To edit the config, press the button next to the FOV slider to edit the config. The config file found in .minecraft/config/DistantHorizons.toml
manel_b
manel_b2mo ago
I did and unfortunately no change. I also tried deleting every mod and removing resource packs leaving only DH and Forge but the exact same thing keeps happening
Puhpine
Puhpine2mo ago
also in a new world?
manel_b
manel_b2mo ago
testing now. still says "World Gen Disabled" but the chunks being rendered look a lot more normal. do you know on average how long I should expect to wait until the "horizon" is mostly loaded? definitely less weird in the new world but I am still seeing the odd loading through a spyglass:
manel_b
manel_b2mo ago
No description
Puhpine
Puhpine2mo ago
Depends on your cpu, cpu load setting, and DH render distance That's just shadows being funky