mod does not load

i am on 1.18.2 Forge with no mods installed except distant horizons. i tried it with optifine as well and still get this same error message when starting minecraft.
No description
11 Replies
txk IMcrafter
txk IMcrafter4mo ago
mod version?
Harmen
Harmen4mo ago
file name is DistantHorizons-2.0.0-a-1.18.2.jar downloaded from curseforge under 1.18.2 Alpha 2.0.0. - filename is DistantHorizons-2.0.0-a-1.18.2.jar
txk IMcrafter
txk IMcrafter4mo ago
i see
txk IMcrafter
txk IMcrafter4mo ago
CurseForge
Distant Horizons: A Level of Detail mod
Increase view distance without harming performance. 2.4M Downloads | Mods
txk IMcrafter
txk IMcrafter4mo ago
2.0.1
Harmen
Harmen4mo ago
that file gives the same error message when i start the game the game has had mods in it before but i removed them from the mods folder in order to try this mod, the game works fine with no mods in it.
Yeshi
Yeshi4mo ago
use #links-n-downloads 2.0.1 forge is borked
Harmen
Harmen4mo ago
downloaded the forge 1.18.2 file from there and it gives th exact same error
Yeshi
Yeshi4mo ago
/logs
YAGPDB.xyz
YAGPDB.xyz4mo ago
You should send your latest.log file to provide additional useful information. Logs are located in the .minecraft/logs directory. On Windows: %appdata%\.minecraft\logs On Linux: ~/.minecraft/logs