1.20.4 think i messed up

I was trying to update to the latest vrs. of DH + Iris but looks like i messed up since indium isnt compatable with that ofc.... Not sure how to get back to the previous vrs. of DH which is how i had it.
No description
2 Replies
TheNewSky
TheNewSky4mo ago
Indium isn’t compatible with the latest version of DH + Iris? I thought Indium was a dependency of DH
Yeshi
Yeshi4mo ago
You need to redownload the latest iris dev build (also don't upload jar files here)