Fabric can't find DH 2.0?

I tried using version 2.0.3 but I had some issues that doesn't seem to be happening in 2.0.2. I get this error when trying to open. What does it mean? lol
No description
Solution:
grab the build from #announcements
Jump to solution
12 Replies
Yeshi
Yeshi•2mo ago
Get the latest stable iris from https://modrinth.com/mod/iris/versions
Modrinth
Iris Shaders - Versions
Download and browse 126 Iris Shaders versions. 6.10M total downloads. Last updated Apr 23, 2024.
Yeshi
Yeshi•2mo ago
Some mappings changed in 2.0.3 which broke the iris betas
P1st3ll1
P1st3ll1•2mo ago
I have both Iris and Fabric on the latest versions 😦 Iris 1.7.0 Fabric 0.15.10 Fabric API 0.97.0
P1st3ll1
P1st3ll1•2mo ago
Okay so, I switched back to 2.0.3 but I'm still getting errors. On singleplayer, this shows up:
No description
P1st3ll1
P1st3ll1•2mo ago
this is a brand new world after some time the game crashed
P1st3ll1
P1st3ll1•2mo ago
No description
P1st3ll1
P1st3ll1•2mo ago
My latest log
Solution
Certified P. Drizzy
Certified P. Drizzy•2mo ago
grab the build from #announcements
P1st3ll1
P1st3ll1•2mo ago
The errors are gone and singleplayer is working fine. But when I try on my MP server, it does not generate the LODs unless I move close to that position and also It doesn't "keep" the LOD. (tried to capture this in a screenshot but I don't think it helps that much)
No description
P1st3ll1
P1st3ll1•2mo ago
I have Distance Radius set to 256. I tried 1024 but I get the same result.
Certified P. Drizzy
Certified P. Drizzy•2mo ago
increase cpu load, and stay in the area longer ig. and no, distant generator wont work on MP, manually exploration's the only way
P1st3ll1
P1st3ll1•2mo ago
Ahhh okay. Well, all problems solved then. Thank you 🙂