Supported shaders not working

i'm using supported shaders that were on the iris discord yet LODs dont show up Im using Oculus + Embeddium (forge) on 1.19.2 if anyone knows why this isnt showing up that'd be great. Here is a before and after pic with bliss.
No description
No description
2 Replies
Yeshi
Yeshi2mo ago
shaders aren't supported on 1.19.2 you need to update to 1.20.1, 1.20.4, or 1.20.6
Haunted
Haunted2mo ago
oh i didnt know that rip