chunky

Chunky commands not recognized tho mod is installed.
No description
14 Replies
ȻɍȺƀƀɏĐɨsꝁ🦀
gamemode?
PatoviiNet
PatoviiNet3mo ago
Switched gamemodes to make sure I had cheats, but survival
ȻɍȺƀƀɏĐɨsꝁ🦀
weird I don't think this is the right place
PatoviiNet
PatoviiNet3mo ago
;-;
ȻɍȺƀƀɏĐɨsꝁ🦀
GitHub
FAQ
Pre-generates chunks, quickly, efficiently, and safely. - pop4959/Chunky
ȻɍȺƀƀɏĐɨsꝁ🦀
maybe look here
Cashep
Cashep3mo ago
@PatoviiNet I had the same issue and realized it was because I didn't have the Fabric version. If you're using Fabric, you have to go to their Modrinth page and download the Fabric version from there. https://modrinth.com/plugin/chunky
Modrinth
Chunky - Minecraft Plugin
Pre-generates chunks, quickly and efficiently
PatoviiNet
PatoviiNet3mo ago
im on forge
Cashep
Cashep3mo ago
Ok, download the forge version from there. It either has to do with it not being the Forge version, or the wrong Minecraft version
PatoviiNet
PatoviiNet3mo ago
ive determined its a mod conflict
Cashep
Cashep3mo ago
Have you fixed the issue? What version of minecraft are you using, 1.20.4?
PatoviiNet
PatoviiNet3mo ago
since i used the steampunk lps modpack as a base and added my own mods, i downloaded another inctance of it, downloaded chunky, and it worked and minecraft 1.19.2 so its a mod i installed thats conflictings with it
Cashep
Cashep3mo ago
Got it. Well if it occurs again later just make sure you have the right version.
PatoviiNet
PatoviiNet3mo ago
it is, prism only lets you install things for your version of modloader and 🎮 game*