MONSOONO
MONSOONO
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 6/11/2024 in #ratos-support
RatOS 2.1 on CB1 Wireless Setup Issue
No description
6 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 4/26/2024 in #fix-my-print
Terrible ABS Bridges on Orca Slicer
No description
14 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 12/10/2023 in #fix-my-resonance
Bad resonances after a few upgrades
No description
36 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 12/9/2023 in #fix-my-printer
Crooked Gantry, Bad IS (Solved)
No description
10 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 12/5/2023 in #ratos-support
TMC 5160 - pin stepper_spi_miso_pin is an alias for PA6
No description
91 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 6/13/2023 in #ratos-support
MCU 'mcu' shutdown: Timer too close - Manta M8P, BTT CB1
No description
35 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 4/13/2023 in #ratos-support
Initial Shakedown on Ratos 2.0, V-Core-3, BTT Manta M8P, Y axis Homing in Wrong Direction [SOLVED]
No description
3 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 3/14/2023 in #ratos-support
Option 'aliases' in section 'board_pins fysetc_spider_tmc2209' must have 2 elements
No description
23 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 3/9/2023 in #fix-my-print
Out of Range Error on Large Print
No description
14 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 2/15/2023 in #ratos-support
Is it possible to change the RatOS icon or make it use theme colours?
Cosmetic question only
3 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 1/30/2023 in #fix-my-print
Edge Deterioration
No description
11 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 1/2/2023 in #fix-my-print
Holes Near Seam, Vertical Stripes
No description
7 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 12/19/2022 in #fix-my-printer
Belt Damage
I've found that the back right lower idler appears to be cutting up the belt: https://youtu.be/gRZUi68yyrU Where should I begin on troubleshooting?
26 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 12/9/2022 in #fix-my-printer
Mesh Generation - No trigger on probe after full movement
On my new build, I'm getting a "No trigger on probe after full movement" during mesh bed calibration. The first assumption is that the probe isn't working at all, but it homes just fine. The sequence of events is as follows: 1. Home printer (g28) 2. Start mesh generation (BED_MESH_CALIBRATE PROFILE="default") 3. Printer moves to the bottom left probing point, bed moves to about where I would expect it to stop ~5mm from the sensor, then gives the error. The print head does not crash, it seems like the probe triggers and then it gives up and throws the error. Big video shows the homing working fine. The top right video is the bed mesh attempt: https://youtu.be/317IEv7uWno I'm wondering if anyone has any good troubleshooting options and I would appreciate any advice.
36 replies
RRCRat Rig Community [Unofficial]
Created by MONSOONO on 12/5/2022 in #ratos-support
Portable Ratos config folder
I'd like to port my ratos config to a non-ratos install (on a BTT CB1). While the moonraker ui allows you to download a single file, it does not look like I can download the whole folder. Is there a good way to download this out of the existing install or or should I just download the config folder items 1 by 1?
3 replies